Browse Source

travis: on mac, don't install openssl or libidn

- openssl is already installed and causes warnings when trying to
  install again

- libidn isn't used these days, and homebrew doesn't seem to have a
  libidn2 package to replace with easily

Closes #1895
pull/1894/merge
Daniel Stenberg 1 year ago
parent
commit
1a072796d3
No account linked to committer's email address
1 changed files with 1 additions and 1 deletions
  1. 1
    1
      .travis.yml

+ 1
- 1
.travis.yml View File

@@ -81,7 +81,7 @@ install:
81 81
   - pip install --user cpp-coveralls
82 82
   - if [ "$TRAVIS_OS_NAME" == "osx" ]; then brew update > /dev/null; fi
83 83
   - if [ "$TRAVIS_OS_NAME" == "osx" ]; then brew reinstall libtool > /dev/null; fi
84
-  - if [ "$TRAVIS_OS_NAME" == "osx" ]; then brew install openssl libidn rtmpdump libssh2 c-ares libmetalink libressl nghttp2 libmetalink; fi
84
+  - if [ "$TRAVIS_OS_NAME" == "osx" ]; then brew install rtmpdump libssh2 c-ares libmetalink libressl nghttp2 libmetalink; fi
85 85
   - if [ $TRAVIS_OS_NAME = linux ]; then
86 86
       curl -L https://github.com/nghttp2/nghttp2/releases/download/v1.24.0/nghttp2-1.24.0.tar.gz |
87 87
          tar xzf - &&

Loading…
Cancel
Save